Log In  
Log In  

i just redownloaded voxatron after hearing about the latest update, but now i get this error message logged to the console on startup:

vox: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by vox)

it seems like it's asking me to update a core system file, but my packages are up to date and for unrelated reasons it's impractical for me to change os or os version. i'm using linux mint 18.

is there anything else that can be done?

P#61220 2019-01-26 06:46

:: helado

i tried running vox_dyn from the distribution instead of vox and it seems to work as i expected vox to work. marking resolved.

P#61223 2019-01-26 08:01

[Please log in to post a comment]

About | Contact | Updates | Terms of Use
Follow Lexaloffle:        
Generated 2019-04-22 03:08 | 0.010s | 2097k | Q:12