Log In  

Is it just me, or the web player is not working after the update? When I click on "Play" on the cart on the web I only see a black screen and nothing happens... Happens on two Macs, under Safari and Chrome.

P#10312 2015-04-29 11:45 ( Edited 2015-04-29 18:24)

Me too. I am using Windows XP, using Firefox and Chrome.
Something must be broken...

P#10313 2015-04-29 11:51 ( Edited 2015-04-29 15:56)
:: zep

Fixed

Edit: broke the keyblocker! (can't use arrows or space when commenting).. fixing..

P#10320 2015-04-29 13:01 ( Edited 2015-04-29 17:12)
:: Kling

I can now give stars and favorite threads! thats so nice!

P#10324 2015-04-29 13:26 ( Edited 2015-04-29 17:26)

That's nice, the new "star" thing

P#10326 2015-04-29 13:36 ( Edited 2015-04-29 17:36)
:: zep

ok, keyblocker should be working again. You need to close the player to get back the use of cursor keys and space for commenting or scrolling the whole page.

@Kling: :)
The favourites can be used to subscribe to WIP cart threads as they're being updated. I'm working on a new submission interface to make it harder to post duplicates rather than updating.

As a nice side effect, people can also like bug report or feature request threads to show which things matter to them.

P#10327 2015-04-29 13:39 ( Edited 2015-04-29 17:40)

Yay!

P#10330 2015-04-29 14:24 ( Edited 2015-04-29 18:24)

[Please log in to post a comment]

About | Contact | Updates | Terms of Use
Follow Lexaloffle:        
Generated 2019-11-21 22:40 | 0.018s | 2097k | Q:26